Author Topic: ►►►Paragon IV - The Paragon of Layouts◄◄◄  (Read 13484 times)

Afterlife

  • Newbie
  • *
  • Posts: 21
Re: ►►►Paragon IV - The Paragon of Layouts◄◄◄
« Reply #15 on: 2015-05-14 02:46:54 »
Hello! This is an awesome layout for sure! But Ive followed all instructions but for some reason my CPU clock speed, voltage and cpu temps wont display and just says N/A.The CPU histogram displays correctly. I have the newest version of HWINFO 64, ver 4.62. Could this be the cause? I can still see all the infos displayed correctly in the sensor list but it doesnt seem to translate to the layout. I have an ASUS ROG MAXIMUS HERO VII mobo. Also the main drive display constantly freezes and diplays FROZEN and must be reset. Attached is a screenshot. Would appreciate any help. Thanks.

Hello masterofdisasta7. LCDHost does not appear to read sensor data from the latest version of HWiNFO. A copy of the last version of HWiNFO (v4.44) known to work with LCDHost can be downloaded here: https://drive.google.com/file/d/0B3tB5b1gYcBbTXN6TTdHal9WR2c/view?usp=sharing

As for frozen drive stats, unfortunately the developer of the drive stats plugin has not updated it in some time and it appears to freeze randomly. We have been unable to find a fix and have decided to add an indicator instead. Without this indicator, drive stats may freeze unbeknownst to the user. To recover from a freeze, simply restart LCDHost from the Paragon Menu or re-enable the plugin by double clicking "Drive Stats" under the "Plugins" tab within the LCDHost program itself.

I'm glad to hear you're enjoying the layout. Also, a newer version is currently being tested and is scheduled to be released within the next few days. Please let me know if you have any additional questions, or if any of the above recommendations fail to work. All feedback is appreciated. Thank you for your continued support.
« Last Edit: 2015-05-14 02:50:00 by Afterlife »

masterofdisasta7

  • Newbie
  • *
  • Posts: 3
Re: ►►►Paragon IV - The Paragon of Layouts◄◄◄
« Reply #16 on: 2015-05-14 03:12:26 »
That version in that link is actually 4.20 32 bit. I found a link to 64 bit 4.44-2300 but that doesnt seem to work either. I dont know if that is still too new of a version with the -2300 and I just need plain old 4.44?

masterofdisasta7

  • Newbie
  • *
  • Posts: 3
Re: ►►►Paragon IV - The Paragon of Layouts◄◄◄
« Reply #17 on: 2015-05-14 03:18:57 »
I tried ver 4.42 and that worked though.

Afterlife

  • Newbie
  • *
  • Posts: 21
Re: ►►►Paragon IV - The Paragon of Layouts◄◄◄
« Reply #18 on: 2015-05-15 13:15:57 »
That version in that link is actually 4.20 32 bit. I found a link to 64 bit 4.44-2300 but that doesnt seem to work either. I dont know if that is still too new of a version with the -2300 and I just need plain old 4.44?

You are correct, that was the wrong link, my apologies. Here is the correct link to HWiNFO v4.44: https://drive.google.com/open?id=0B3tB5b1gYcBbMDluMldyck1nVlE&authuser=0

I tried ver 4.42 and that worked though.

I'm glad to hear you were able to get it to work. If you decide to upgrade to HWiNFO v4.44 from the provided link above, please let me know and I'll make the appropriate changes to the installation instructions.

My apologies again for the confusion, and thank you for your continued support.

Afterlife

  • Newbie
  • *
  • Posts: 21
Re: ►►►Paragon IV - The Paragon of Layouts◄◄◄
« Reply #19 on: 2015-05-20 21:38:11 »
Quick update guys: One of our testers has been busy building a new gaming rig, and, for the past few days, has been unavailable to test our next release. However, his rig is now finished and we expect his approval soon. Thank you all for your patience and continued support.

Afterlife

  • Newbie
  • *
  • Posts: 21
Re: ►►►Paragon IV - The Paragon of Layouts◄◄◄
« Reply #20 on: 2015-05-27 02:28:43 »
Paragon v4.0.2 released, enjoy!

snappyapple632

  • Newbie
  • *
  • Posts: 5
Re: ►►►Paragon IV - The Paragon of Layouts◄◄◄
« Reply #21 on: 2015-07-19 22:28:51 »
I also had the same problem with the CPU clock, graph, and voltage not working. I was using HWInfo64 v4.44, but I tried using HWInfo32 v4.20 and that worked. Now, there is one more thing that is not working. The RAM and VRAM bars, for me, are not working. They are not displaying anything. Are there any solutions? Thanks. 

Also, we haven't heard from Sirreal for a year now without notice. Hopefully he didn't ditch this whole thing...
« Last Edit: 2015-07-19 22:40:39 by snappyapple632 »

Afterlife

  • Newbie
  • *
  • Posts: 21
Re: ►►►Paragon IV - The Paragon of Layouts◄◄◄
« Reply #22 on: 2015-07-21 02:25:11 »
I also had the same problem with the CPU clock, graph, and voltage not working. I was using HWInfo64 v4.44, but I tried using HWInfo32 v4.20 and that worked. Now, there is one more thing that is not working. The RAM and VRAM bars, for me, are not working. They are not displaying anything. Are there any solutions? Thanks. 

Also, we haven't heard from Sirreal for a year now without notice. Hopefully he didn't ditch this whole thing...

Hi snappyapple632. Thank you for your HWiNFO information. I'll update the original post and attach links to both versions. I'm sorry to hear you're having difficulties with the Ram and Vram bars. Try maxing out both usages of both by running a relevant game or program. If the bar(s) still doesn't show up. Try changing the bar colors in their relevant instances by clicking the bars directly the GUI and modifying the instance on the right (since they show black at the bottom by default). If that doesn't work. Please list your system specs here and provide a screenshot of the LCDHost layout tab >> Vram and Ram Instances, as well as the GPU-Z sensor tab (in the GPU-Z program, not LCDHost) so I can further assist. Thank you for using Paragon IV ^.^

I agree! Hopefully LCDHost hasn't been abandoned. We should spam Sirreal with PM's :P
It would be nice to at least have the source code if the developers aren't going to use it anymore. =/

snappyapple632

  • Newbie
  • *
  • Posts: 5
Re: ►►►Paragon IV - The Paragon of Layouts◄◄◄
« Reply #23 on: 2015-07-31 16:27:31 »
It's confirmed that Sirreal is putting an idle to the project. I sent him an email relating to his inactivity, He soon responded, "Unfortunately I don't have the time to maintain LCDHost. Three kids and a full time job kind of eats up the time. I have been considering releasing the source, but that would only help if there were someone able to build and maintain it."

Afterlife

  • Newbie
  • *
  • Posts: 21
Re: ►►►Paragon IV - The Paragon of Layouts◄◄◄
« Reply #24 on: 2015-07-31 19:08:53 »
It's confirmed that Sirreal is putting an idle to the project. I sent him an email relating to his inactivity, He soon responded, "Unfortunately I don't have the time to maintain LCDHost. Three kids and a full time job kind of eats up the time. I have been considering releasing the source, but that would only help if there were someone able to build and maintain it."

Thx for the info. Hopefully he'll release the source code so someone can maintain it :)

MsG

  • Newbie
  • *
  • Posts: 2
Re: ►►►Paragon IV - The Paragon of Layouts◄◄◄
« Reply #25 on: 2015-10-19 15:05:51 »
Yeah that would be great, and then we can host it on Github or something. I think when the source will be available the developers will soon come.

fortris

  • Newbie
  • *
  • Posts: 3
Re: ►►►Paragon IV - The Paragon of Layouts◄◄◄
« Reply #26 on: 2015-11-17 01:31:31 »
I love this layout, it's amazingly useful and keeps a nice clean interface. There's only one real problem I have, and that's FRAPS.

Unfortunately, FRAPS and the Steam overlay do not function simultaneously for x64 programs, and most modern games use 64 bit executables. This means I'm forced to disable FRAPS and therefore can no longer use the FPS graph, which is insanely useful (but not quite as useful as the overlay, sadly).

Can you please allow for another program to provide frame per second data? I tried using other but they won't register.

I'd also like to ask how to possible use the last two core temps as a mean/max as I only have a 4 core CPU. I thought it'd be nice to have them display something rather than a static 0. I also cannot figure out how to get the GPU temps to display, and would appreciate any help you can provide.

Lastly, I don't use it for much but was curious as to why my drive status always displays FROZEN after around 2 minutes of functioning normally.

Thanks for the layout, even with these issues it's still fantastically useful, and makes the LCD screen a valuable tool instead of a gimmick.

Afterlife

  • Newbie
  • *
  • Posts: 21
Re: ►►►Paragon IV - The Paragon of Layouts◄◄◄
« Reply #27 on: 2015-11-20 06:40:53 »
I love this layout, it's amazingly useful and keeps a nice clean interface. There's only one real problem I have, and that's FRAPS.

Unfortunately, FRAPS and the Steam overlay do not function simultaneously for x64 programs, and most modern games use 64 bit executables. This means I'm forced to disable FRAPS and therefore can no longer use the FPS graph, which is insanely useful (but not quite as useful as the overlay, sadly).

Can you please allow for another program to provide frame per second data? I tried using other but they won't register.

I'd also like to ask how to possible use the last two core temps as a mean/max as I only have a 4 core CPU. I thought it'd be nice to have them display something rather than a static 0. I also cannot figure out how to get the GPU temps to display, and would appreciate any help you can provide.

Lastly, I don't use it for much but was curious as to why my drive status always displays FROZEN after around 2 minutes of functioning normally.

Thanks for the layout, even with these issues it's still fantastically useful, and makes the LCD screen a valuable tool instead of a gimmick.

Thank you for your compliments. I'm glad you're enjoying the layout. I apologize for not getting back to you sooner. Fallout 4 was recently released, and I've been neglecting life because of it :P. Since the last release, we've been working on a new version with some additional features with the intent to eventually address some of your issues. Some of them are quite complicated though and will take time to implement, so for now, I've created a custom xml just for you and attached it to this post. Please understand that this custom xml is not without bugs as it is modified from an unreleased version we are currently working on. This custom xml uses MSI Afterburner for framerate data instead of Fraps. In the future, we have plans to ensure both are used interchangeably and automatically. As for GPU temps, are you able to see temperature data for at least 1 GPU, or are both malfunctioning? If you can provide a screenshot that would be most helpful (LCDHost >> Tools >> Screenshot, screenshot is located in XML directory). Some have reported new versions of MSI Afterburner not working with LCDHost, so an older version may be advised. As for FROZEN Drive Stats,  the Drive Stats plugin sometimes freezes seemingly randomly. The freeze seems to occur most often when connected drives are spinning up after being idle for some time. We have yet to find the cause, though recently I replaced my two external 1TB drives with three internal 2TB drives and have yet to experience another freeze (as opposed to a freeze once or twice a day). I disconnected my old external 1TB drives after installing the internals, so it seems they were the main culprit. I haven't seen a freeze in about 3 months. There is currently no fix for these freezes except to restart the plugin (or all of LCDHost), and unfortunately restarting only the plugin cannot be done automatically.

Thank you for your continued use and support of Paragon, and I look forward to hearing back from you. Feel free to let us know if you have any additional questions, concerns or suggestions as we are always trying to improve Paragon.
« Last Edit: 2015-11-20 06:42:36 by Afterlife »

fortris

  • Newbie
  • *
  • Posts: 3
Re: ►►►Paragon IV - The Paragon of Layouts◄◄◄
« Reply #28 on: 2015-11-20 06:58:16 »
Thanks a ton for this, I can finally uninstall FRAPS forever (at least unless they finally fix a bug that they've been aware of for over 2.5 years, not much hope for that).

I noticed you need to manually select the value group for each core, no clue as to why one value works and the other doesn't (all work fine when selecting the "DTS" counterpart). Really minor bug, but figured it was worth reporting just in case it's happening to more people than just me.

Picture here: http://puu.sh/ls1Jp/3c4a9aae56.png

I also figured out how to make the last 2 value display the min/max temp values after tinkering with the layout a bit (I'm garbage at anything remotely programming related, even when it's as streamlined as it is in LCDHost).

Seriously this layout makes me want LCDs to become a standard on keyboards, it's a lot of valuable data at a glance. Thanks again!

EDIT: Unfortunately it didn't work, it would only display 0-2. I installed both MSI Afterburner and RivaTuner and it didn't change. Oh well, I was probably doing something wrong.
« Last Edit: 2015-11-20 07:25:56 by fortris »

Afterlife

  • Newbie
  • *
  • Posts: 21
Re: ►►►Paragon IV - The Paragon of Layouts◄◄◄
« Reply #29 on: 2015-11-20 07:30:29 »
Thanks a ton for this, I can finally uninstall FRAPS forever (at least unless they finally fix a bug that they've been aware of for over 2.5 years, not much hope for that).

I noticed you need to manually select the value group for each core, no clue as to why one value works and the other doesn't (all work fine when selecting the "DTS" counterpart). Really minor bug, but figured it was worth reporting just in case it's happening to more people than just me.

Picture here: http://puu.sh/ls1Jp/3c4a9aae56.png

I also figured out how to make the last 2 value display the min/max temp values after tinkering with the layout a bit (I'm garbage at anything remotely programming related, even when it's as streamlined as it is in LCDHost).

Seriously this layout makes me want LCDs to become a standard on keyboards, it's a lot of valuable data at a glance. Thanks again!

Very interesting. I only have the DTS options on my system. I'll keep this in mind in case there's another report of this behavior. I forgot to comment on your min/max temps quote in my previous post. Glad you were able to figure it out. I agree, these displays should totally be standard on all gaming systems ^_^

It might be worth mentioning, I've never had any issue with Fraps displaying framerate info in any game or application (some in combination with the steam overlay). It may be that I'm running it with administrative privileges or have downloaded a 64-bit version of Fraps. Since it can be used to detect which game one is playing and automatically switch layout colors when specific games are loaded (green for fallout :P), you may consider the above suggestion(s) to see if you can get it to work should you be inclined toward the aforementioned options. Here's a link to my version in case you'd like to give it a shot: https://drive.google.com/file/d/0B3tB5b1gYcBbNmpPM1lrMWk5U0E/view?usp=sharing

Thank you for your reply. We hope to release a new version of Paragon in the coming months.