Author Topic: [Release] LH_Cursor (v1.00)  (Read 27407 times)

metathlon

  • Newbie
  • *
  • Posts: 11
Re: [Release] LH_Cursor (v0.2ß) - Build Menus!
« Reply #30 on: 2011-03-29 14:50:19 »
Hi again.

I did try to rebind the keys (the 1st thing that i thought too) and it breaks. Cant understand why but if i remap to my LCD arrow keys then the menu breaks.

I've tryed to bound the up function to other keys (any other actually) and it refuses to capture the key, not only refuses to work properly but to recognice the key I pressed, even though the G-keys work porperly, for example G3 key is mapped to launch eclipse and if I try to use it in the cursor menu Eclipse gets launched but LCD doesn't capture G3 as the key pressed.

Still clueless. Still trying.

PS: Anther weird thing, in the network traffic i have readings in the text function but none on the graph one. Not just on my layout but on every layout i tryed. I'm pretty sure it was working on my old layout but doesn't work there anymore either, might be something changed in the last version?
« Last Edit: 2011-03-29 15:11:05 by metathlon »

Triscopic

  • Moderator
  • Hero Member
  • *****
  • Posts: 729
  • ˙ǝıl ɐ sı ǝʞɐɔ ǝɥʇ
Re: [Release] LH_Cursor (v0.2ß) - Build Menus!
« Reply #31 on: 2011-04-06 18:45:59 »
Ok, this is definitely a bug. Time to call in SirReal...

SirReal

  • Administrator
  • Hero Member
  • *****
  • Posts: 735
    • linkdata.se
Re: [Release] LH_Cursor (v0.2ß) - Build Menus!
« Reply #32 on: 2011-04-06 22:48:59 »
This will need a detailed entry in the issue tracker if I'm to reproduce it. Include your log file too.

Triscopic

  • Moderator
  • Hero Member
  • *****
  • Posts: 729
  • ˙ǝıl ɐ sı ǝʞɐɔ ǝɥʇ
Re: [Release] LH_Cursor (v0.2ß) - Build Menus!
« Reply #33 on: 2011-04-07 09:05:45 »
Meta, I'll raise a formal bug for you if it helps. If you want me to, reply here and attach a log file from LCDHost.

metathlon

  • Newbie
  • *
  • Posts: 11
Re: [Release] LH_Cursor (v0.2ß) - Build Menus!
« Reply #34 on: 2011-04-08 19:05:51 »
Thx for the offer tristopic, ill attach the log.

I attach todays log with the old layout loaded, so you get the best info about the problem.

If i can help in any other way just tell me.


SirReal

  • Administrator
  • Hero Member
  • *****
  • Posts: 735
    • linkdata.se
Re: [Release] LH_Cursor (v0.2ß) - Build Menus!
« Reply #35 on: 2011-04-08 20:38:51 »
Log looks OK. Since the missing network data hasn't been reported by anyone else, I'm thinking it's probably something strange with your computer.

metathlon

  • Newbie
  • *
  • Posts: 11
Re: [Release] LH_Cursor (v0.2ß) - Build Menus!
« Reply #36 on: 2011-04-09 08:41:00 »
Just in case it helps I send u the my computer report (Aida64).

I do have network data on the text instance, but none on the graphical ones. May be it's just me and thats the reason for the problems with the cursor keys aswell.

well, there goes the report just in case.


Thx

metathlon

  • Newbie
  • *
  • Posts: 11
Re: [Release] LH_Cursor (v0.2ß) - Build Menus!
« Reply #37 on: 2011-04-09 20:00:35 »
Just in case it helps...

I do have network data, in the text item i can see the network traffic, but it doesn't translate to the graphic parts.

Doing some test it just seem to happend to the network part, i can use both (text and graphs) for cpu and ram.

I'll give it a try on the sourcecode just in case (but i'm not confident)

Thx for this great app anyway

Litcube

  • Newbie
  • *
  • Posts: 24
Re: [Release] LH_Cursor (v0.2ß) - Build Menus!
« Reply #38 on: 2011-04-21 04:36:37 »
Triscopic, can you see what I'm doing wrong here?


I'm trying to get the X3 profile loaded if I hit OK.

http://members.shaw.ca/Litcube/X3/Untitled.png

Triscopic

  • Moderator
  • Hero Member
  • *****
  • Posts: 729
  • ˙ǝıl ɐ sı ǝʞɐɔ ǝɥʇ
Re: [Release] LH_Cursor (v0.2ß) - Build Menus!
« Reply #39 on: 2011-04-21 07:46:09 »
by profile we're talking about layouts, right?

Looks fine, as long as the X3 layout is saved in the same path as this test layout.

Triscopic

  • Moderator
  • Hero Member
  • *****
  • Posts: 729
  • ˙ǝıl ɐ sı ǝʞɐɔ ǝɥʇ
Re: [Release] LH_Cursor (v0.2ß) - Build Menus!
« Reply #40 on: 2011-04-21 07:46:38 »
Can you bind another key to the action?

Litcube

  • Newbie
  • *
  • Posts: 24
Re: [Release] LH_Cursor (v0.2ß) - Build Menus!
« Reply #41 on: 2011-04-21 16:04:35 »
Yup.  I tried all sorts of keys, and this thing won't go.

Yes, I do mean layout.  I keep accidentally interchanging those terms.

Are there any conditions that I should be aware of for this to work?

Ender91

  • Sr. Member
  • ****
  • Posts: 336
  • Alpha & Omega
Re: [Release] LH_Cursor (v0.2ß) - Build Menus!
« Reply #42 on: 2011-04-21 16:35:51 »
as long as the X3 layout is saved in the same path as this test layout.

Mines aren't in the same folder, but it works either...

Triscopic

  • Moderator
  • Hero Member
  • *****
  • Posts: 729
  • ˙ǝıl ɐ sı ǝʞɐɔ ǝɥʇ
Re: [Release] LH_Cursor (v0.31ß) - Build Menus!
« Reply #43 on: 2011-05-07 09:49:07 »
Release Notes:

Updated to 0.3ß:
  • Added Cursor Actions

Updated to 0.31ß:
  • Fixed crash bug when referencing empty text persistance file
  • Fixed multiple application parameters were being passed together as one single parameter
  • Fixed exe files stored in the layout folder weren't getting launched correctly
  • Added Move & Select only mode

Available with A16

novax1

  • Global Moderator
  • Sr. Member
  • ****
  • Posts: 371
Re: [Release] LH_Cursor (v0.31ß) - Build Menus!
« Reply #44 on: 2011-05-10 10:37:42 »
hello
 could review lcursor
 because only points out
 when you give the options and do not work to create
v.16

 

anything